Back to overview
Degraded
PayPal Technical Issues
Oct 16 at 05:30pm BST
Affected services
Checkout
Resolved
Oct 16 at 05:52pm BST
PayPal have advised that a fix has been deployed and recovery is underway. We will continue to monitor and update should any further issues be identified.
Affected services
Created
Oct 16 at 05:30pm BST
We are currently seeing errors returned from the PayPal API due to ongoing technical issues on PayPal's end. As a result, some customers may be unable to complete their checkout using PayPal.
Our team is actively monitoring the situation and awaiting further updates from PayPal. Please note that this issue originates with PayPal and is outside of our direct control.
Affected services