Back to overview
Degraded

Delayed FiveM Asset Granting

Oct 22 at 07:44pm BST
Affected services
Creator Panel

Resolved
Oct 22 at 08:06pm BST

The issue has now been resolved, and any pending FiveM assets will be automatically delivered within the next 5–10 minutes. We appreciate your patience while this was being addressed.

Created
Oct 22 at 07:44pm BST

Customers purchasing FiveM assets may experience delays in asset delivery within the Cfx.re portal. Our engineering team is actively investigating the cause and collaborating closely with the Cfx.re team to resolve the issue as quickly as possible.

While asset purchases are still being processed successfully, the delivery of those assets may take longer than usual to appear in your Cfx.re account.