Back to overview
Degraded
Payment Timeouts
Dec 13 at 04:31pm GMT
Affected services
Checkout
Resolved
Dec 13 at 05:35pm GMT
We have implemented measures to mitigate the impact, and payment processing appears to have resumed to normal levels. We are continuing to monitor the situation and will react accordingly.
Affected services
Created
Dec 13 at 04:31pm GMT
We are aware of an issue causing timeouts during payment processing. The problem appears to be related to an upstream provider, and we are currently in communication with them while we investigate. We are also working on an urgent workaround to mitigate the impact.
Affected services