Back to overview
Degraded
Webhook Investigation
Mar 12 at 02:34am GMT
Affected services
Webhooks
Resolved
Mar 12 at 02:40am GMT
The team has identified and resolved the issue affecting Webhooks, and they are now being delivered as expected. We are currently implementing a fix to resend any Webhooks that were not delivered during the incident.
Affected services
Created
Mar 12 at 02:34am GMT
We are aware of an issue causing Webhook delivery interruptions and are currently investigating.
Affected services